Сайт "Электронщики" - скорая помощь для радиолюбителей. Здесь вы можете задавать вопросы и получать на них ответы от других пользователей.
Грамотно отвечайте, голосуйте, задавайте вопросы и т.о. зарабатывайте себе рейтинг.

Ну посмотрите это... (мелодия 106 стерео)

+3 голосов

Усилитель работает только,когда я трогаю с пальцем на точке( видео был удален)   

12 Сен, 14 от George (27,120 баллов) в категории Аудио
редактировать 07 Ноя, 14 от George

3 Ответы

0 голосов
 
Лучший ответ

Проверьте напряжения в точках,указаных красными стрелками.

Проверьте/замените С1,С4,Д1

12 Сен, 14 от Profus (383,910 баллов)
выбран 18 Сен, 14 от George
(У меня нет тестера)С1,С4 и Д1 заменил,но всё было как раньше,на точке 1 поставил мёртвый С4...затем сработал,работает только через автотранса... прямо через сеть не работает,что может быть?
Без результатов измерений ответить трудно.
Возможно увеличил сопротивление один из резисторов,появилась утечка в одном из транзисторов,...
+2 голосов
Посмотрел  видео.По звуку включающегося усилителя можно подозревать плохую где то пайку  Попробуйте перепоять эту зону.  А так,надо измерить режимы по постоянному току,всё станет ясно.
12 Сен, 14 от misha747 (11,930 баллов)
редактировать 12 Сен, 14 от misha747
+3 голосов

Может Т1 барахлит или другой полупроводник. 

У меня был подобный случай, только в одном блоке питания. При касании к дорожке, схема начинала работать. Если транзистор тестером проверять, то он годный. Но после замены на другой, такой дефект исчез. 

Также рекомендую посмотреть это видео http://youtu.be/M4xo2E0UxpE от третьей минуты. 

13 Сен, 14 от elek (11,870 баллов)
Скорее всего была плохая пайка. Заменив транзистор Вы освежили паки в этом месте . На 10-15 летних  платах некоторые  пайки ослаблены и  окисленны - самый противный дефект.
Нет, прежде, чем заменить транзистор, я все пропаял.
Все бывает. И всё же надо проверить режим по постоянному току.Если будет возможность приобретите тестер,без него, в нашем деле, ни как.